xz support in dpkg

wilde13's picture

Forums: 

Hi,
I am running debian unstable, but upgrading only occasionally.
Now I have one package which gives an error message saying that dpkg cannot handle "data.tar.xz".

apt-get does not do much else than complaining about this, whatever I try to do.

After some googling, I believe the problem is that I am running a version of dpkg that is too old (1.15.5.6, but I would need >1.15.6, I think).

Any ideas how I can fix this?

Thanks a lot, A